Sikkerhetshull i Ultimate Form Builder Lite WordPress plugin

Ultimate Form Builder Lite

WordFence har oppdaget en zero-day vulnerability i pluginen Ultimate Form Builder Lite som har blitt massivt utnyttet. Kunder med vår ServiceAvtale ble beskyttet av en brannmur-regel så snart dette ble kjent. Pluginen har i ettertid blitt oppdatert av utgiveren, og kunder som har denne pluginen uten vår ServiceAvtale anbefales på det sterkeste å oppdatere øyeblikkelig!

WPdrift.no – Vår nye portal

wpdrift

wpdrift.no lansert Vi har nå lansert vår nye portal for WordPress driftstjenester. Enten du vil ha hjelp til oppdateringer og ‘normalt’ vedlikehold, eller vil ha hjelp til videreutvikling av din WordPress kan vi hjelpe deg. Sjekk ut våre tilbud på wpdrift.no hvor du finner tilpassede tilbud til alt fra semiprofesjonelle bloggere til bedrifter med bedriftskritiske krav.

Et Must-have plugin for wordpress!

Vår systemadministrator har utviklet plugin for wordpress, som stopper angripere som forsøker å logge inn på siden din! Vi anbefaler at du installerer dette på din wordpress i dag! Trenger du hjelp til installasjonen, ta kontakt og vi gjør det gratis for deg! http://wp-firewall.hosting.guru/ https://wordpress.org/plugins/failed-login-firewall/

Kritisk sikkerhetsoppdatering til WordPress

Har du noen av følgende versjoner av WordPress må du oppdatere: 3.7.5 3.8.5 3.9.3 4.0 Du ser hvilken versjon av WordPress du inne på kontrollpanelet (wp-admin). Versjonnummer står både nede i høyre hjørne inne på kontrollpanelet, og i kontrollpanel-widgeten som heter «Oversikt». Det står så klart også inne på undermenyen «Oppdateringer». Hvis din WordPress-installasjon fungerer slik … Les mer »